Bunnyshell - 500 error on Environment Detail page – Incident details

500 error on Environment Detail page

Resolved
Partial outage
Started over 1 year agoLasted 10 minutes

Affected

UI

Partial outage from 9:29 AM to 9:39 AM

API

Partial outage from 9:29 AM to 9:39 AM

Updates
  • Resolved
    Resolved

    The issue has heen resolved and we confirmed both the API and Platform are fully operational.

  • Identified
    Identified

    Due to an ommitted environment variable setup, the Environment Detail page resulted in a 500 error when users tried to access it.
    The API was also affected for this specific route.